Build problem new version

More
5 years 4 months ago - 5 years 4 months ago #1479 by jhauser
Replied by jhauser on topic Build problem new version
Currently there are only debian packages for clang 4.0 and gcc-6 available. So it might take some time to make it work. (Since I can't simply change my operating system.)

Do you have a list of all the versions from the last half year that I can check which latest version works for me?
Thank you in advance!
Last edit: 5 years 4 months ago by jhauser.
More
5 years 4 months ago #1480 by christopher
According to this list here clang4 should work: clang.llvm.org/cxx_status.html
Have you tried it?
More
5 years 4 months ago #1481 by Guosheng Fu
Actually I was about to ask the same question on
optimal<Region>....
I only have gcc-7.2 available...
Will try to install a local higher version of gcc instead...
More
5 years 4 months ago #1487 by jhauser
Replied by jhauser on topic Build problem new version
I've tried it with a local version of gcc-7.4. However I wasn't able to make it work because of the dependencies.
I've not tried clang4 since my sysadmin got me another operating system with gcc-8. With gcc-8 it works now perfectly.
More
5 years 4 months ago #1488 by Guosheng Fu
It also worked for me with gcc-8.1 and gcc-8.3
Time to create page: 0.123 seconds